Plex permissions/group


#1

Do the instructions for “Plex cannot read/write my media directory” on the faq page apply to plex not being able to write conversions or webtools.bundle not being able to save?
I followed the commands assuming that was the case but it has not fixed these issues, plex is still unable to write.

Edit: WebTools now working. I had to give ownership of webtools.bundle to my user and tunnel to the page

Edit2: You can close this. What happens is that the instructions given obviously do not change permissions/ownership retroactively, which makes sense, so I went in and changed the files/folders that were causing problems (permissions/acl)


#2

adding -R to the chmod& chown will do that for you.


#3

Not sure if this is related or not, as im still very new to the Linux but I noticed that since the last COMMIT(worked fine with no issues for a few months until now) that i updated to, TV shows that are downloaded via Sonarr are not showing up or being seen by Plex until i run a fixhome command. This has happens to multiple shows (The Challenge: Champs vs. Stars, The Challenge, Marvel’s Runaways, Adventure Time, The Bachelor, Teen Mom, Floribama Shore, Lucifer, maybe more these are just the ones that I noticed) for the past two days. Just wanted to see if anyone else is having the same problem?