Plex Not Working After Fresh Install

plex
install

#1

I have freshly installed Quickbox on Ubuntu 16.04, install goes thorough fine and I have turned my quota off to use all available disk(s).

After installing Plex, then trying to launch the page, it jsut shows a blank white page trying to load. I have removed Plex and reinstalled, I have even wiped my install of Quickbox and freshly installed Ubuntu to no avail.

I have tried searching through the forums but people have different issues and the one that looks like it could help, the link shows oops this page is no longer available :frowning:

Update 2
Accessing it via the IP and not domain, it looks as if it will loads, asks me to login to my Plex account, then just shows the same servers I have access to and not my new ‘Quickbox’ server?

I have also turned my firewall off on the dedicated server (Hertzner)
Any help would be gratefully appreciated

Just to add it looks like anything with a port number I have the same issue


#2

you have to use a ssh tunnel to access plex over the local network to do your initial setup, after that it will work as normal. there is a guide here in the wiki: https://quickbox.io/knowledgebase/setting-up-an-ssh-tunnel-for-plex/


#3

Thank you for that, I can confirm it works now (using the external IP) not my domain name. Do you have any idea why this could be ?


#4

there are some extra settings required to get plex on a domain name. I personally setup the cloudflare cdn, from the guide also in the wiki: https://quickbox.io/knowledgebase/set-up-a-cdn-for-plex-with-cloudflare-nginx/


#5

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.