Plex Issues after Plex Update


#1

So i updated Plex and after the update my metadata agents went missing.
Browsed through the Plex Dir and found out that my Plug-ins folder got renamed for some reason…
So i rename the Plug-ins folder back to the original name.

After doing that… went to Plex and tried opening server settings and i get an error saying…
“Server settings unavailable.”

So i go back and restored the plug-ins folder to the previous name but didn’t solve my problem.

Been searching for solutions and nothing.

So i decided to just uninstall plex completely and reinstall it. which i did.

But now i can’t access the config page.

When i try to open the config page it says…
“Service Unavailable.”

I go back to my Quickbox Dashboard and restart plex there but nothing. I also tried restarting it through SSH…

#Solution
Uninstall Plex
Use the command "dpkg --purge plexmediaserver"
Then reinstall Plex and reconfigure your libraries.
Note: this method worked for me with the latest version of plex.


#2

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.