Plex Disappeared from the web and SSH login failed


#1

Hi guys,suddenly my plex server disappeared from the web,and now i can’t ssh into my server,i had publickey authentication enabled and then i dissabled it,after that i couldn’t ssh into the server.but i can lftp into it,and also i can ftp using transmit but not sftp,can someone help me to fix this issue?thanks in advance,


#2

Could you please provide us more details?

  1. What does systemctl status plexmediaserver show?
  2. What OS/distro are you using?
  3. What version of QuickBox are you currently on?
  4. Had you ran an update in the last 24 hours?
  5. Can you login to your Web Console located on your dashboard?

#3

i tried this " systemctl status plexmediaserver " when i had the access to ssh,and it said active
ubuntu
it’s not quickbox mate,i am using old swizards panel
i’ve updated from the web,not the server
i can’t login using web console
thanks


#4

I really can’t help as my time and efforts are only expressed towards QuickBox installs. I never took part in the Swizards panel and QuickBox is not/never was affiliated with Swizards in development.


#5

Ok cool,but when i go the console it shows this


#6

So, can you login as root or your master user?

Again, I never had access to any adjustments that they performed to their QuickBox code. I can’t really say. :confused:


#7

thank you for the reply,no i can’t login usin root or master user,it says Wrong password try again
but i am using the same password and can loging to FTP and lftp

note. plex worked fine and then all i did was sign out and sign in,and change publickeyauthentification yes to no


#8

Do you have access to a recovery platform with your provider?


#9

i have a Hetzner server and their panel i can see Rescue option


#10

Could you place this in Rescue Mode and then PM me your details. I am going to assume that their setup is similar to ours (even though I am not sure as I never saw it) and will try to find a fix for you… but I am not going to post you a guarantee :wink:


#11

sent you a pm mate