Online.net sc 2016 box problems


#1

I decided to try online after reading many reviews and opted for the sc 2016 box, only had it a few days and problems after problems, firstly I tried doing an os reset it took 6 hours, then the following day I made some errors and did another reset 11 hours, had to call in the end to get them to sort.

decided would not risk me messing things up again so got these guys here to sort out my seedbox setup but already today I cannot get into my server, can’t putty in, tried reboot, phoned 5 times music played then cut off. I have now sent a tickets no idea when that will ever be picked up. So feeling down I read more except for the sc being very low end hardware I am not sure where I went wrong.

I wanted a dedicated box, speed and budget costs, I suppose 8.99pm was too budget can anyone give me some pointers so I know more about specs & what I should be looking for?


#2

if you can afford it SYS is not bad (soyoustart)

limited upload speed but good for the price.


#3

I’ve had like 5 online.net boxes: 2 specials, 2 xc 2016s, LT 2016 over the last couple of years.

The only issues I’ve had have been around billing(mostly due to the credit card issues using an american card in paris) and the occasional tech issue issue. The tech issues: LT 2016 didnt support swap on raid 0 and nic driver issues on the specials. Otherwise they’ve been ok…slowness issues to the US is my main complaint.

I would have given you one of my xc’s to try out but they both expire today.

LT expires in a month(missed the cut off). I’ve moved over to SyS.


#4

cheers @dtech a lot of products on the web page

@RXWatcher maybe I have been unlucky with them then but my confidence level low now, the specs of it all confused me I should of maybe tried the xc range 1st


#5

Just wanted to chip in - I’ve recently got a server (E3-1245 V2) via the Hetzner server acutions - and couldn’t be more happy with it.

I can’t rank them versus SyS, Kimsufi or Online, as I’ve had no long term Quickbox use on any of those 3 - so see it more as an additional option for you to browse :slight_smile:


#6

I have been looking at the auctions today its a decent idea, I am considering them so pleased to hear a good report about them,


#7

Everything below are just rumors:

I’ve seen talks on Reddit, that people report better speeds and less network congestion on the Hetzner servers, if they are on DC15+ (I’m on DC19).

This could be bull**** - and what not - but sometimes even Reddit is right.


#8

I asked for a refund not going to happen so will look at better options and this time pay more attention to specs rather than price only, thanks for the tips on DC range


#9

Something was definately wrong with either software or hardware on your server. Yes, it has a weaker CPU, but it’s still more than enough for seedbox usage.


#10

I’m on DC19 and, while the benchmarks aren’t impressive, the QOL improvement after donating for tuning+install has made my Hetzner box perform really well.


#11

I think something was wrong they just did not want to say was their fault, they took it offline most of yesterday for maintenance then told me it had to be reset, I will change sometime this month to something better.

@nybotx glad to hear the tuning makes a difference


#12

Hi there,
I had the same kind of problem with them
the main problem is very very very low I/O perf, which seem to come from the server design.
I think their servers are very good for the price (SC and XC models)

all you have to do is open a ticket, tell them to check the HDD perf, if they see a problem they will change your server, as soon as your new server is up, open a new ticket to ask them to check the perf again, if the perf are low …change of server again, until you are provided with a correct one.

You can check by yourself
dd bs=1M count=64 if=/dev/zero of=test conv=fdatasync
64+0 records in
64+0 records out
67108864 bytes (67 MB) copied, 0,773044 s, 86,8 MB/s
this is a correct value of write speed, if it’s lower ask them.

I think it’s worth the trouble for the price


#13

@o0larrylurex0o Followed your advice and contacted support. I got this response and they’re now arranging a replacement. Thanks!


#14

ho god …what an english level :slight_smile:

Don’t forget to use your dedibackup to backup everything you need, your dédibackup won’t be deleted, so you can restore to your new server.

just to explain the situation in a practical way, with my first server:
I downloaded 48gig from their backup in 5 hours at 2MB/S

with the new server
48G in 15min at 50MB/s…:slight_smile:

One more thing, when you install the distro on your new server, if the install phase (the second one) takes more than 30 min, call them, it is likely that your new server have IO problem again ^^

I have my Quickbox running on my new one since yesterday and I have no pbm at all now.


#15

Hi there. I check using your method and I get this.

mytorrent:/home/mytorrent# dd bs=1M count=64 if=/dev/zero of=test conv=fdatasync
64+0 records in
64+0 records out
67108864 bytes (67 MB, 64 MiB) copied, 5.12032 s, 13.1 MB/s

But I dont have any problem download and uploading to my seedbox. What do you think ? Should request changes the HDD ?


#16

But weird. I try again and again and get different result.
huhu

mytorrent:~# dd bs=1M count=64 if=/dev/zero of=test conv=fdatasync
64+0 records in
64+0 records out
67108864 bytes (67 MB, 64 MiB) copied, 2.62378 s, 25.6 MB/s
mytorrent:~# dd bs=1M count=64 if=/dev/zero of=test conv=fdatasync
64+0 records in
64+0 records out
67108864 bytes (67 MB, 64 MiB) copied, 2.01005 s, 33.4 MB/s
mytorrent:~# dd bs=1M count=64 if=/dev/zero of=test conv=fdatasync
64+0 records in
64+0 records out
67108864 bytes (67 MB, 64 MiB) copied, 1.89176 s, 35.5 MB/s


#17

Hello @mrlongshen ,

Online has many problems with their hard drives, it’s a known issue.

What I get with my SATA disks and RAID0 :

$ dd if=/dev/zero of=test.data bs=1M count=1000 conv=fdatasync;rm test.data
1000+0 records in                                                                                                                                                              
1000+0 records out                                                                                                                                                             
1048576000 bytes (1.0 GB, 1000 MiB) copied, 2.47104 s, 424 MB/s  

You need to create a ticket to their customers support with the logs above (yours).
They will probably replace your disk if they get same results.


#18

May I know what speed should we have. The normal speed I/O


#19

For that I need to know which hard disk you have :wink:
But to be honnest, 35MB/s is very very slow …

Could you do this command please, and paste the result please?

dd if=/dev/zero of=test.data bs=1M count=1000 conv=fdatasync;rm test.data


#20

I’m 100% sure that both online.net SC/XC 2016 servers have a disk performance issue right now, and it will take a while for them to fix them, which was confirmed by directly contacting the support and also you can find it over here: https://status.online.net/index.php?do=details&task_id=720