I recently was given an dedicated server so I thought I’d set it up and use it but the way the installation is done just to install the OS is quite a bit different than I’m used to. Is this something that the guru service could help with? in installing the OS correctly and getting quickbox with quota’s installed? I’ve tried a couple of times and after the OS installation I can’t access the ssh. I’m told root is disabled by default any ideas? At this point I’m glad to donate and pay for the guru’s help on this one. So much different than that of OVH and Soyoustart.

I assume you are trying SSH on port 4747, correct?

I would use it if I could get the server setup correctly. I can’t get root access to install quickbox. The setup is really different. I’m sure I’m missing something but not sure what it is. I’ll take all the help I can get with this one.

I go through the OS install and think I have the server setup correctly(partition I mean). Install ubuntu 16.04 follow the instructions and after the install finishes I can’t access ssh to install quickbox.

I have installed quickbox at probably 40 times and never had an issue. I have had it hang like that when there is something amiss with the install…either their issue or mine when I setup the raid 0 and didnt do a raid 1 for the swap. I would put in a support ticket with I doubt its your doing an it’s an issue with their OS install.

Thanks for the help. Think I’m going to see if I can get some help setting up the server and make sure everything is done right. I spoke with and was told that root access is disabled by default. If that’s true I’m at a loss as to how or what to do for the setup. Looks like guru service is what it will be if its something that can be done.

Can you ssh in as your user?

If so then do “sudo su -” and enter your users password.
You are now root.

I’ll give that a try again and see what happens. I did try that and got access denied password is wrong.

ok after some playing around and trying different things I think I finally got it. Installing quickbox now.

edit: ok everything installed ok but now when trying to enable fxp by changing the pasv promiscuous to yes and port promiscuous to yes and try to save it I get permission denied even though I’m running sudo su.