Ombi v3 on Quickbox?


#1

Is there any way to install Ombi v3 on Quickbox?

Thanks

Dave


#2

I’m going to be posting an updated package installer here in the next couple of days to address this.


#3

Great news thanks!


#4

brilliant have tried everything to get tv shows to work but it just won’t for me.
looking forward to using V3.


#5

Has this update package been posted?


#6

It has been! You can run the update and it should update your install packages accordingly. One thing to note at the moment however:

Ok, for now a workaround is to go through the Ombi Wizard (@ http://YOURIP:5000) and add the base path manually as /ombi. After you restart Ombi, you should be able to access it via https://YOURIP/ombi

Posted here:


#7

I am also having a issue with Ombi V3 on my Quickbox install, it seems like the service isn’t running I have tried uninstalling and reinstalling using box, I have also tried the upgrade option but when running the upgrade option it outputs some errors not sure if those correlate with the issue.

Capture


#8

Same here, I reinstalled my server, all packages are working correctly except for ombi.
It has a red dot and gives 503 Service Unavailable Error. I tried “upgradeOmbi” without success.

whitesmokes:~# upgradeOmbi
whitesmokes:~# systemctl status ombi
● ombi.service - Ombi - PMS Requests System
Loaded: loaded (/etc/systemd/system/ombi.service; enabled; vendor preset: enabled)
Active: activating (auto-restart) (Result: exit-code) since Sun 2017-11-12 11:50:55 EET; 172ms ago
Process: 2019 ExecStart=/opt/Ombi/Ombi (code=exited, status=136)
Main PID: 2019 (code=exited, status=136)

Nov 12 11:50:55 whitesmokes.com systemd[1]: ombi.service: Unit entered failed state.
Nov 12 11:50:55 whitesmokes.com systemd[1]: ombi.service: Failed with result 'exit-code'.

#9

When I try to do it manually as mentioned here: https://github.com/QuickBox/QB/issues/94
I get the following error. Any help? Thanks!

LE:

apt-get install libunwind8 

solved the install issue

Now, I’m stuck at the Loading... screen


#10

I solved my issue by opening an issue on ombi gitub, so anybody who happens to stumble on it and be stuck at loading screen:

I setup a tunnel 8888 to localhost:5000 and it works when using it. It redirects me to the wizard
http://localhost:8888/Wizard
From there you setup your ombi normally and it would be accessible outside the tunnel as well.


#11

As I expressed on that issue. You can simply navigate to http://<SERVERIP>:5000 to begin the Wizard. From there, go to settings and set your base path to /ombi. Follow that up with a restart to Ombi from your dashboard. You can then go to Ombi via the given link on the Dashboard.

There is no need to setup a tunnel to do so.


#12

That was the first thing I tried, unfortunately, it didn’t load anything when going to the above address.
Only tunnel worked for me.


#13

The following were the steps I did in order to make Ombi v3 work on my dedi:

NB: I was running Ombi v2, at the start of these steps.

  • Run upgradeOmbi via Putty
  • Uninstalled Ombi using the Package Management Center of the QB UI.
  • Installed Ombi using Package Management Center of the QB UI.
  • Navigated to http://<SERVERIP>:5000 - and went through the setup wizard
  • Make sure to add /ombi to Base Url here: http://<SERVERIP>/ombi/Settings/Ombi

NB: On that last step, don’t get fooled that it might look like it’s already added - make sure you write it!

image
Default ^^

image
After you’ve added /ombi

  • Save all settings - now try to access Ombi, via the Main Menu in QB. You might need to restart Ombi using the Service Control Center in the QB UI.

I just tested from scratch on a Kimsufi box, and the above worked there without any issues on that one too.


#14

So I’m running the latest QB available version of Ombi and it seems to be using almost 22GB’s of virtual memory. This seems like quite a lot to me, is it possible to update to a newer version and check if this issue persists?


#15

Ombi is using 22GB of virt ram?


#16

Yeah
Perhaps I’m reading this wrong, but yes?