Ombi not communicating with SickRage/Couchpotato


#1

Hey,

I’m just wondering what the settings should look like. I keep getting an error

Could not connect to CouchPotato, please check your settings. Exception Message: Got StatusCode=Unauthorized for http://localhost/couchpotato/blahblahblah

I’ve tried different ports and have the API and such correct.


#2

Not a whole lot to go by here without knowing which settings you have tried - I’ll give it a go though (using Radarr myself atm).

Hostname/IP: 127.0.0.1
Port: Unless you’ve changed anything, I think the default is 5050
API Key: Must be generated via CP (General Settings with advanced views enabled if I remember correctly).
CP Base URL: Can’t remember, might just be /couchpotato
User/pass: Which ever login you picked for CP upon setup.

If non of this helps you any further let me know - I can install CP on my box later to test hands on with Ombi :slight_smile:


#3

Ok, thanks. I had tried “localhost” as well as my domain but using “127.0.0.1” did it. :slight_smile:


#4

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.