Ombi always loading


#1

I installed ombi with quickbox and when I click it i just get loading… never changes ubuntu 16.04


#2

There’s some sort of new reverse proxy requirement. See herehttps://github.com/tidusjar/Ombi/issues/1837

The listed fix doesn’t seem to work though.


#3

You might be able to access it using http:// instead of https:// - MIGHT be able to… :slight_smile:

Until then we need to wait for a fix…


#4

I had the same issue this morning when trying to enable Ombi for the first time.
Here’s what I did to solve my issue (Credit to forum members ‘uneven’ and ‘Soot’):

I did this first (using putty as my SSH client to setup the tunnel to my server with QUickbox):

“I setup a tunnel 8888 to localhost:5000 and it works when using it. It redirects me to the wizard
http://localhost:8888/Wizard
From there you setup your ombi normally and it would be accessible outside the tunnel as well.”

After that, I did this (While I was still connected to the SSH tunnel):

"

  • Navigated to http://localhost:5000 - and went through the setup wizard
  • Make sure to add /ombi to Base Url here: http:///ombi/Settings/Ombi

On that last step, don’t get fooled that it might look like it’s already added - make sure you write it!

image
Default ^^

image
After you’ve added /ombi

Save all settings - now try to access Ombi, via the Main Menu in QB. You might need to restart Ombi using the Service Control Center in the QB UI."

I then closed out the SSH putty tunnel session, and restarted the Ombi service, as stated above.
I was then able to get to ombi using the https URL (or clicking the button on the Quickbox Main Menu).

It may take time for your Ombi to the page after restarting the service. (Mine took a full 10 minutes before I was able to open the page consistently.)
Also, for some reason, I found that Internet Explorer seemed faster initially for loading pages of certain services, like Ombi and Plexpy vs Chrome. (Though that may be just my machine.)


#5

I’m going to review this today. It had previously been working, but I think we’re going to have to modify the config created on install.


#6

Funny thing is I did this exact same thing the other day but I didn’t actually type in /ombi because I thought it was already there and gave up! just redid it and typed it in now working!!! Looks like this is the solution!

THANKS SO MUCH


#7

having issue now getting ombi to connect to plex what are your settings?


#8

Haven’t set that up yet. I was just about to do it, when I found that I may need to move to another server. If you’re still having issues, I’ll test and come back soon.


#9

I built in a notice for this on the installer. Any future users will have clear direction on next steps. until I figure out how to manipulate the database for Ombi on install, this is the best/only method.

Ombi_setup_notice_added_to_installer

As per Plex connectivity from Ombi @colin8868, you should be able to type in localhost for the Hostname or IP.