Ombi - 502 Proxy Error

502
proxyerror
ombi

#1

I’ve run into an issue with Ombi throwing me an 502 Proxy Error.

All seems grand right after the installation - and I am able to complete configuration - and use Ombi to make requests and communicate with Radarr and Sonarr.

However, shortly after - when attempting to access Ombi - I get an 502 Proxy Error. Restarting Ombi fixes the issue very shorty (a few minutes, barely an hour).

At first I thought it was something with the Ombi base URL - but not so sure really?

Removing Ombi and installing again, results in the exact same issue.

Would anyone have any ideas about how to go about this?


#2

you have to turn off plex episode searching otherwise it overloads it and crashes it


#3

I did have Enable Episode Searching unchecked. However, had Use Advanced Search enabled. I’ll try and disable Use Advanced Search and see if that could be related.

Thanks for the suggestion @late :slight_smile:


#4

i believe i had advanced search left on, and it was ok. I had a ton of crashing problems when i had episode searching on (the 2nd check box i believe), but i uninstalled it sometime ago, seems every time the dev adds a new feature the program becomes unstable. I believe he is in the process of rewriting the entire thing

in the meantime i have been using the UAS plugin for plexrequests, which puts a channel onto your plex server.


#5

Sounds grand with the plans being worked on for v3 - several points would be among my issues with Ombi as it is now.

Also cheers for the suggestion regarding UAS, I’ll keep that in mind if Ombi keeps crashing on me :metal:


#6

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.