Not able to access "/" folder via FTP client


So this is my very first dedicated seedbox and I’ve successfully installed Quickbox on it. I noticed the only folder that is shown is a different “/” folder with just “rwatch” and “torrents.” As shown here:

When I go to plex, it shows everything on the drives, as seen here:

In essence, my question is how do I make cuteFTP be able to show me everything that is on the drive like plex does? I am not able to see any folders like that even when I move up in the directories.


Sorry, as a new user I’m only able to post two links.

When i run “df -h” this is what it shows,

so first i’ll say the reason plex is able to see everything is so that you can add things and remove things this is done with permissions.

second you would use sftp rather than ftp
using port 4747 instead of 5757.
this will let you see all files other than /root home directory.
if you want you could enable root login for sftp. but i don’t recommend that.

Ooh I see. I use CuteFTP and am getting the error:

ERROR:> [12/7/2016 4:13:15 PM] Disconnect: key exchange failed.
ERROR:> [12/7/2016 4:13:15 PM] Check security settings; make sure that the username and password are correct, and that the chosen encryption algorithms are supported by server.

What preferred client is recommended for this? I’ve always used CuteFTP but it’s been a pain in the ass lately.

what user are you using also what settings are you using.

Using the main one I created when installing Quickbox. Using a standard password to login via SSH.

Please make sure your settings for the cuteFTP looks like this

Yep, have it exactly as you do. Still getting the same errors. Could it be that I am using a password instead of an SSH Key to login? Or does that not matter?

I don’t normally use cuteftp, i like filezilla just less complicated

1 Like

Yep, I got it working! It turned out to be an issue with CuteFTP. No idea what the problem was but I got it working! Thanks so much!

1 Like