No disk space display


#1

Hi everyone !

Like some people on here quickbox is not showing my disk space.

https://plaza.quickbox.io/uploads/default/original/1X/0d27dbbbfee7d8e76c1ab67ac80b042a49d2eb6e.PNG

I tried to do “setdisk” but it tells me

/usr/local/bin/quickbox/system/setdisk: line 37: setquota: command not found

And when i run lsblk i have the following :

NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
sda 8:0 0 1.8T 0 disk
├─sda4 8:4 0 511M 0 part [SWAP]
├─sda2 8:2 0 19.5G 0 part /
├─sda3 8:3 0 1.8T 0 part /home
└─sda1 8:1 0 1004.5K 0 part

Please tell me how can i fix this :confused:


#2

fix-disk_widget_home


#3

not to hijack the thread, but is there a wiki page on all these small commands somewhere perhaps?


#4

I’ve just reinstalled my seedbos and install quickbox without user quotas (i’m alone using my server so dont have utility to use it) and now all is working great !

Thanks for your support guys ! :slight_smile:


#5

not really a wiki but most of the commands other than that one is in the dashboard here:


#6

it’s those “other than that one” commands I would like to keep track off…


#7

Hi,

I’m not using quota’s (only i’m on the box) but when i try fix-disk_widget_home all I get is command not found as user and with sudo.

Is there anything i need to install or do I need to use quota’s to fix my widget?


#8

Try it as root user and not using sudo :wink: