New install errors installing sonarr

Hello
I am having problems installing sonarr, new to quickbox and would like to try it before going the pro route.
I have researched the problem and have tried a few things.
Copied the config.xml file over and chmod it reinstalled now I dont get the install error but sonar still wont stay running. I can start it in the terminal and it starts but then shuts right back down.

Any help would be great

Hello !

What is the full error log displayed when you launch it via command line ?

Thank you for reply.
There is no error shown when starting it by command line.
What error log should i be looking at ? I dont see anything in the syslog
here is the systemctl status of the service

[email protected] - nzbdrone
Loaded: loaded (/etc/systemd/system/[email protected]; enabled; vendor preset: enabled)
Active: inactive (dead) since Mon 2020-01-13 06:28:27 EST; 2min 0s ago
Process: 29363 ExecStop=/bin/kill -HUP (code=exited, status=0/SUCCESS)
Process: 29355 ExecStart=/usr/bin/screen -f -a -d -m -S nzbdrone mono /opt/NzbDrone/NzbDrone.exe (code=exited, status=0/SUCCESS)
Main PID: 29356 (code=exited, status=0/SUCCESS)

Jan 13 06:28:27 quickbox systemd[1]: Starting nzbdrone…
Jan 13 06:28:27 quickbox systemd[1]: Started nzbdrone.

fixed it
I tried apt -y update && apt -y upgrade again and saw this
Reading package lists… Done
W: GPG error: https://apt.sonarr.tv master InRelease: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY EBFF6B99D9B78493
E: The repository ‘https://apt.sonarr.tv master InRelease’ is not signed.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

googled the error The repository ‘https://apt.sonarr.tv master InRelease’ is not signed
and found this
I ran
apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 0xA236C58F409091A18ACA53CBEBFF6B99D9B78493
and then uninstalled and reinstalled sonarr by the dashboard and all is good.

1 Like

well it installed but webui wont open.

I tried Quickbox with all the hopes that it would work as advertised and i could move to pro version and be happy.
Have had nothing but issues with rutorrent settings, sonar not installing, no real documentations on setup of addons so they do what they simply do when I all them in docker on a OMV NAS.
Sad to say im done with trying.