Miss match quickbox version


#1

I just upgrade quickbox on my server though wiki : https://quickbox.io/readme-md/
The problem is: my dashboard show i’m in version 2.4.9, but via ssh, it is 2.4.8.
http://prnt.sc/eaa88y
I don’t really know which is wrong?


#2

The version number in the ssh output never got updated. If your dashboard says you’re on 2.4.9 then you’re current. :slight_smile:


#3

It’s clear now.
Thanks for your confirmation:D