Make the Tautulli mobile app work

If your Tautulli application (Android / iOS) does not work, you must edit the configuration file.

QuickBox Community:

sudo nano /etc/apache2/sites-enabled/Tautulli.conf

Replace it with:
<Location /tautulli>
ProxyPass http://localhost:8181/tautulli
ProxyPassReverse http://localhost:8181/tautulli
Require all granted

After that:

service apache2 restart

QuickBox Pro:

sudo nano /etc/nginx/apps/tautulli.conf

Just delete these two lines:
auth_basic "Password Required";
auth_basic_user_file /etc/htpasswd.d/htpasswd.username;

Normally the file looks like this:

location /tautulli {
proxy_set_header Host $host;
proxy_set_header X-Real-IP $remote_addr;
proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;

After that:
sudo service nginx reload

To see if the app is now working correctly:

Once it’s done, go on Tautulli > Settings:

Tautulli Remote Android App beta:

Register a new device:

And you can now scan the QR Code!

Settings > Notification Agents > Add a new notification agent:

Select Tautulli Remote Android App:

Select your android phone and go in the tab “Test Notifications”

And click on “Test Tautulli Remote Android App”

If you receive the notification, your application works!


I’ve tried the above guide, since I cannot make the mobile app work.
When trying to restart apache, i get an syntax error.

systemctl status apache2.service

Dec 04 08:47:54 Ubuntu-QBcom apache2[12788]: apache2: Syntax error on line 219 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/sites-enabled/Tautultc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/sites-enabled/Tautulli.conf: /etc/apache2/sites-enabled/Tautulli.conf:1: <Location> was not closed.

Appears to be a problem with line 1 in “Tautulli.conf”, but I cannot figure out what causes the issue.

It turned out that there’s missing something in the guide above.

the config file must end with:


thanks for mentioning this - it was actually there from the users side but a formatting tag unfortunately made the location tag hidden.

Changed so all code lines now are show correctly!