Link to XMLRPC failed, Rtorrent error



I’m Poilox from France. I’ve a problem with Rtorrent, I tried to solve it but I don’t find how to.
Sorry for my poor English.
I’ve got this error :
Bad response server 500. Link to XMLRPC failed. Maybe rtorrent is down
Quickbox 2.5.3, my server is up to date. Ubuntu 16.04.4 LTS

Edit : rtorrent status in red in Quickbox dashboard, I tried to restart it but working only for a few seconds and stopped. I also tried to reebot, but no changes.


Hello Poilox.

This first thing you could try is to run this command from SSH: systemctl restart [email protected][QB-USERNAME].service

If in doubt about what your username is, find the full command under the 3rd tab in the left side of the QB frontend.


Hello soot,

Thanks. I tried (with sudo) but i’m not sure that it fix it. I tried to ad a torrent but ive got an error, it can’t start. How can we check if there’s no more problem ?


Is your disk full ? How many space you have.


91% full, 190gb free space.
I tried to erase some datas (now 89% full), and now it works fine… I don’t understand why up to 90% it was not working…


Check how much your storage have ?
Usually I left it about 5%
For example, 95% full max, Other 5% maybe some taken by system