Letsencrypt install problem

install
letsencrypt

#1

Hello,
It’s been 2 days since I’m trying to install letsencrypt but every time I try I get this error:

Blockquote [Mon Oct 22 18:21:09 CEST 2018] Standalone mode server
[Mon Oct 22 18:21:14 CEST 2018] zerouk.me:Verify error:Invalid response from htt p://zerouk.me/.well-known/acme-challenge/Gh-Okf0y4uzpjY6AIxfuKeRE-0A6K1MulUeHlxm D5YQ:
[Mon Oct 22 18:21:14 CEST 2018] Please add ‘–debug’ or ‘–log’ to check more de tails.
[Mon Oct 22 18:21:14 CEST 2018] See: https://github.com/Neilpang/acme.sh/wiki/Ho w-to-debug-acme.sh
Job for apache2.service failed because the control process exited with error cod e. See “systemctl status apache2.service” and “journalctl -xe” for details.<

I tried several solution found on google and none of them worked.
I purchased the domaine name on godaddy.
I will precise that I’m a newbie about what concerns DNS, SSL, and webadress linking. First time doing that.
My plan is to add my own cloud on the server after that.
Before I tried to install letsencrypt I could sucessfully connect to the quickbox UI using my domain adress.
Now it just says the the connexion is refused.

Please help


#2

Well I finally found the answer. The problem wasn’t on my side. It is the way godaddy redirects to the server who made a problem, rendering it impossible for let’s encrypt to make the check. I just bought another domain at OVH this time and it works perfectly fine.


#3

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.