Just install and got warring "disk is full"

full
warring
disk

#1

I have 2 TB HDD,

it’s KimSufi so I picked #2 on installation


#2

Hello @RajPatel0929,

Could you give us the result from the command df -h please?


#3

@PastaGringo

yes sir here (pic too http://imgur.com/XquA2QR)

Filesystem Type Size Used Avail Use% Mounted on
udev devtmpfs 2.0G 0 2.0G 0% /dev
tmpfs tmpfs 394M 8.3M 386M 3% /run
/dev/sda2 ext4 20G 3.0G 16G 17% /
tmpfs tmpfs 2.0G 0 2.0G 0% /dev/shm
tmpfs tmpfs 5.0M 0 5.0M 0% /run/lock
tmpfs tmpfs 2.0G 0 2.0G 0% /sys/fs/cgroup
/dev/sda3 ext4 1.8T 69M 1.7T 1% /home
tmpfs tmpfs 394M 0 394M 0% /run/user/0
tmpfs tmpfs 394M 0 394M 0% /run/user/1000

thanks


#4

I did setdisk and set 1600GB look like it fixed it… but how can I use full space left over?


#5

Try to do setdisk again with 1.7T instead ?


#6

@PastaGringo

trying 1700GB (but 1.7TB = 1700GB 100%?)

=================================================================================
Disk Space MUST be in GB/TB - Do not attempt to add decimals in space settings,
Example - Good: 711GB OR 2TB, Example - Bad: 711.5GB OR 2.5TB


#7

If you are the only person on the server then there is no need for a quota system.

You can uninstall Quotas via your dashboard:

…or command line as root, type box remove quota


#8

@JMSolo

thanks removing Quotas now


#9

Your issue is solved @RajPatel0929 ?


#10

yes, I removed it and it was showing only 19GB free space so I reinstall it… and added 1700GB

so I think it’s fixed back to where I was at


#11

You must run the command fix-disk_widget_home to make sure it is utilizing the proper widget/mount.