Jackett installation

jackett

#21

Are you on the latest version of QB?


#23

Yes, i install box yesterday after a full wipe of my server.
i’m on debian 8
Thanks


#24

Ooh. We no longer support Debian :frowning:


#25

Ok, what did you support? ubuntu 14.04?
Thanks


#26

Officially, Ubuntu 15.10 and 16.04. You can check details here: https://github.com/QuickBox/QB/blob/master/README.md


#27

Tommorow i will make a fresh install with ubuntu 15.10 and test Jackett installation.
Thank you.


#28

I would suggest 16.04 if possible! That is the long term support release. It will be supported by Ubuntu for 5 years.


#30

Hello, i test Ubuntu 16.04 and it’s works.
Thank you very much :smile: