Jackett Crashing


#1

Jackett keeps crashing, it goes red in the dashboard and requires a refresh to come back up.


#2

Experiencing the same issue


#3

This usually happens when Jackett encounters an update. We included some time ago the command to update Jackett due to some internal issue with it’s own auto-updater.

upgradeJackett

Give that a shot and see if the issue stops.


#4

I tried that last night, it’s still crashing today.


#5

We do not maintain the projects, merely repackage them.

Occasionally the changes we ship cause conflicts, but it is very very rare (see x2go and .bashrc). It’s also not possible for us to know if anything has been changed post-install that could be affecting your installation as well. If it used to work and now doesn’t, it is unlikely to be a problem that QuickBox has introduced.

The best place to start with troubleshooting is by enabling your logs (mono Jackett.exe -t -l) or checking if systemctl status [email protected]<username> has any info for you.

You can try posting the logs here, but really the best place for that is the Jackett project repository. The devs there will be far more knowledgeable regarding their project than we are


#6

No problem, just thought I would ask here first. Thanks for the help!


#7

i had the same problem it’s because you have to update mono in ubuntu or debian but in ubuntu you can’t you have to do a apt-get upgrade-dist and after that you can update mono et jacket not crashing anymore


#8

I gave that a shot, we’ll see if it stays stable.

Thanks!


#9

apt-get dist-upgrade looks like it fixed it.

Thanks!


#10

Thank you both for the report on this and @piluc88 for bringing attention to the solution. I will work on adding this in to the upgradeJackett command. :thumbsup:


#11

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.