Issues with SABnzbd after install


I recently was shown QuickBox and thought the idea was very great! So got it installed on an ESXi Ubuntu 16.04.1 LTS VM.

I’ve run into a couple of issue, primarily around SABnzbd. So upon first install I noticed that it checks out to the dev branch. I checked out to 1.1.x and it was still running into dev versions, so I finally switched to Master. Installed version 1.2.

Next issue I ran into was related to the start up IP. Because I’m running on a VM, and access everything from a different IP, the startup Domain of wasnt logical for me as I ran into issues during setup where it wanted to go to Finally figured out where to update this and then was able to update apache as well.

So here is whats currently happen.
The red status icon next to SABnzbd is read and stays red.
SABnzbd seems to crash randomly and does not reboot.
Seems like after editing the systemd file to alter the startup IP, it no longer auto starts.
Also, in SAB I’m getting these errors

 Error [Errno 2] No such file or directory while running par2_repair on set PSOYYPEQy3PtvOq6hMsw132ljV64jOoRS1tGOY1Bz
ERROR 20/01/2017 22:48 par2 binary... NOT found!

I would love to get some help correcting these if at all possible!


Please see SABNZBd installed BUT red dot in Service Control Center for more details.

Also considered changing the loopback IP in sabnzbd to the correct hostname but figured I wouldn’t bother yet in case it causes issues.