Issue with using QuickBox after new installation


#1

I’m attempting to install QuickBox to a fresh Ubuntu 15.10 Scaleway VPS.
The installation succeeds, but when I go to the IP address of the VPS in my browser, I get "This site cannot be reached.

Here is the output of the installation:
Pulling QuickBox Ecosystem … [ DONE ]
Updating system … [ DONE ]
Installing all needed dependencies … [ DONE ]
Setting up system executables … [ DONE ]
Building required user directories … [ DONE ]
Setting up Limited Shell environment … [ DONE ]
Building ffmpeg from source for screenshots … [ DONE ]
/etc/QuickBox/setup/quickbox-setup: line 578: /etc/apache2/master.txt: No such file or directory
Installing xmlrpc-c-1.33.12 … [ DONE ]
Installing libtorrent-0.13.6 … [ DONE ]
Installing rtorrent-0.9.6 … [ DONE ]
Installing rutorrent into /srv … [ DONE ]
Installing rutorrent plugins … [ DONE ]
Installing deluge … [ DONE ]
Installing mktorrent from source … [] /etc/QuickBox/setup/quickbox-setup: line 719: cd: mktorrent-1.1: No such file or directory [ DONE ]
Installing quickbox dashboard … [ DONE ]
Building system file indexer (h5ai) … chmod: cannot access ‘_h5ai/private/cache’: No such file or directory
[|] /etc/QuickBox/setup/quickbox-setup: line 757: /etc/apache2/apache2.conf: No such file or directory [ DONE ]
Setting up seedbox.conf for apache … cp: cannot create regular file ‘/etc/apache2/sites-enabled/aliases-seedbox.conf’: No such file or directory
sed: can’t read /etc/apache2/sites-enabled/aliases-seedbox.conf: No such file or directory
[|] cp: cannot create regular file ‘/etc/apache2/sites-enabled/default-ssl.conf’: No such file or directory
sed: can’t read /etc/apache2/sites-enabled/default-ssl.conf: No such file or directory
sed: can’t read /etc/apache2/sites-enabled/default-ssl.conf: No such file or directory
sed: can’t read /etc/apache2/sites-enabled/default-ssl.conf: No such file or directory
sed: can’t read /etc/apache2/sites-enabled/default-ssl.conf: No such file or directory
sed: can’t read /etc/apache2/conf-enabled/security.conf: No such file or directory
sed: can’t read /etc/apache2/conf-enabled/security.conf: No such file or directory
cp: cannot create regular file ‘/etc/apache2/sites-enabled/fileshare.conf’: No such file or directory
sed: can’t read /etc/php/7.0/fpm/php.ini: No such file or directory
sed: can’t read /etc/php/7.0/apache2/php.ini: No such file or directory [ DONE ]
Installing .rtorrent.rc for mahgo … [ DONE ]
Adjusting fileupload & filemanager plugins … [ DONE ]
Installing autodl-irssi … [] cp: cannot stat ‘autodl-irssi.pl’: No such file or directory [ DONE ]
Making mahgo directory structure … [ DONE ]
Writing mahgo rutorrent config.php file … [ DONE ]
Installing vsftpd … [ DONE ]
Setting up vsftpd … [ DONE ]
cp: cannot create regular file ‘/etc/apache2/sites-enabled/mahgo.console.conf’: No such file or directory
sed: can’t read /etc/apache2/sites-enabled/mahgo.console.conf: No such file or directory
sed: can’t read /etc/apache2/sites-enabled/mahgo.console.conf: No such file or directory
Setting irssi/rtorrent to start on boot … [ DONE ]
Setting permissions on mahgo … [ DONE ]

 [quickbox] Seedbox & GUI Installation Completed
        INSTALLATION COMPLETED in 12/min

Also, the IP address that it says to connect to is the Internal IP Address, not the public one.