Instalation freezes


#1

Hello, I have an issues where the installation just freezes after the “installing all needed dependencies” is done, this is not the first time I’m doing this, the first 2-3 time I had no problems whatsoever.
The OS on the server is ubuntu 16.04 64 bit


#2

so 2 things
might be just taking some time as there are a few things it installs to make everything work.
that being said if the ipv6 repo is not working properly before running install you can run this command to help
echo 'Acquire::ForceIPv4 "true";' | sudo tee /etc/apt/apt.conf.d/99force-ipv4


#3

Okay, I will leave it for an hour, and if it doesn’t work, I will run the command you gave me.
Thanks for the reply.


#4

I have waited an hour and it was still frozen, I reinstalled ubuntu and pasted the command, tried to install again but with no success. I have requested to reinstall a seedbox directly onto the server, the last time I did this I couldn’t download anything, the torrent was directly paused, and the free space was not shown in rutorrent. I have googled the issue and did not find anything helpful. I don’t know what to do, I opened a ticket to see what the provider tells me.


#5

Im having the same issue atm.
All goes okay till the dependencies are installed
Let it run for a whole night.
When I restart I can’t login with ssh 22 but 4747 works with info provided during install of quickbox.
Also when I ssh with root it gives message I’m not allowed as quickbox is installed.
I’m running kimsufi atom n2800 server with Ubuntu 16.04.
Any help would be apreciated


#6

Can you run apt -y update and apt -y upgrade? Let me know if it returns any errors. We can always run the install script once more to install everything as it should. :wink:


#7

thnx for the fast reply :slight_smile:will try as soon as I get back @ home.


#8

it doesn’t seem to give any errors.
just to be sure , I need to use https://ip to go to dashboard not ?

First time I tried quickbox so not familiar with it but to me it looked like when that dependencies thing was going on it changed the ssh port.
So putty closed at that moment…


#9

It does change the port, however, the putty session shouldn’t close on you. You can login back into ssh with port 4747 and re-run the installation script.

bash /etc/QuickBox/setup/quickbox-setup

Although, I’m assuming that what you’re saying is the install possibly finished? Just timed out on your session during the install?


#10

yeah but dunno how to check :frowning:
as I cant seem to connect
Tried the line you mentioned but same happened

Lil update…
Atm Im installing debian to see if I get quickbox to work.


#11

In the readme it states that Debian isn’t supported at this time.

Are you trying to connect on port 4747 for ssh? Also, are you using Online.net as a server provider? If so, I would suggest reviewing this thread here:


#12

Yeah just found out debian is not suported :slight_smile:
Ah well… hehe
Anyway no Im using kimsufi
Im not getting any errors just the freeze.
After restarting I cant ssh port 22 anymore so that seems to work okay.
Also get the message I dont have access with root account because quickbox is installed…
Atleast thats what the message in putty says .
Im not getting this message when I login with the quickbox created user.
Gonna retry on ubuntu 16.04 again with slightly different setting to see whats gonna happen…


#13

That message is just an entry message that the server is off limits, you still have root access with sudo su


#14

Only mentioned it as I think some parts are done correctly…

update:
When it freezes I was playing with another putty session…
When I used reboot now on that session I noticed the instalment of quickbox was further then the dependencies part in the other session…
Only message I have btw is I’m missing lsb modules.
But dont think thats have anything to do with it