Impossible to delete a file with Plex

plexmediaserver

#1

Hello,

I’ve a little problem when i tried to delete a file in the Plex app. I got a message “There was a problem deleting this item”.

I think it’s a permissions problem on files/folders. It’s the same if I put the file through FTP or rTorrent. I didn’t tried to change permissions on files because I’m afraid to broke Quickbox install.

EDIT : I’ve also tried the “fixhome” command, noting.

Many thanks.

Antoine.


#2

And on the Plex server you have enabled it too?

Don´t mind the language - the placement is the same :slight_smile:
Notice the red arrow…


#3

Yes it’s because if is not, you don’t have the option in the menu “Delete this media”.

I have also tried to check/uncheck/check the option and restart Plex media server.

Thanks for your attention !


#4

Hello,

I’ve found a solution. I set permissions of the parent folder to 775 (because my user “antoine” is in the plex group).

But, when a folder is created by rTorrent, it’s in 755 and not in 775 so Plex can’t delete the content. How can I fix this ?
I’m not sure that set 775 for all folders is the solution.

Thanks !


#5

Hello,

Have you found a trick since then, I have exactly the same issue…


#6

Have you tried to adjust your permissions as per the following article?


#7

Unfortunately, I’ve always the problem. Even when I adjust the permissions of folders…

Thanks.