Help! I Tried to Renew SSL Certificate and My Quickbox Site No Longer Works

quickbox
apache
16.04
ubuntu
install

#1

Server is running Xubuntu 16.04. Things have been running fine for the three months I’ve had it online. When I went to renew the SSL with LetsEncrypt, it said I had no domain so type one in. I entered in my domain name and then it said it couldn’t find any hosts that match so pick one from the list. I chose “default-ssl.conf” and that’s when the stuff hit the fan. LE said it updated the SSL cert successfully, but when I go to the Quickbox dashboard now its just the default apache web page. I tried copying back the default-ssl.conf file from the templates directory into the sites-enabled folder but there are several pieces in that file that need to get values populated and I’m not exactly sure what they are. Is there anyone that can help me with this problem? Or, is there an easier way to get this fixed? I’m grateful for any help you all can provide.

Adam


#2

I managed to fix this myself by copying the default-ssl.conf.template into the sites-enabled folder and then editing the values accordingly. Some of the values can be gotten from the other .conf files.


#3

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.