Freshinstall Ubuntu 16.04 QB2.3.7 Sonarr doesnt work

v2.3.7
sonarr
ubuntu
16.04
install

#1

complete fresh only changes made to box after QB install were fstab to include drives other then that nothing has been done. Ive waited for it to come up, ive turned it off/back on, restarted services(think only rutorrent/autodl?).
restarted server, and uninstalled/reinstalled.


#2

Is it stating the service is enabled on your dashboard? I cannot seem to replicate any issues with this. The only issue I had noticed during the development and testing phase of including Sonarr was if you have your seedbox on a domain then this could cause an issue. However, connecting via http://_serverip_:8989 brings up Sonarr without issue.

https://plaza.quickbox.io:/uploads/default/original/1X/d88cff9aac609af68dcbeb19ba3f6f4774a6f7d0.mp4


#3

I can start sonar thru cli by calling it with mono, however thru the dashboard and thru boot it doesnt hold thru.


#4

Could you try to run the update from your dashboard and attempting it once more? I have tried this on 3 machines (different installs/hardware etc and cannot hit this issue)

It is possible, as the init.d script was botched on the initial push, that you may possibly have that version. It was the initial commit for v2.3.7 - which is to be officially announced tomorrow.


#5

git pulled from dashboard as well as uninstall /reinstall. i ran top -u at the same time and i saw mono for a split second but that was it, after the install is done sonarr goes green but goes right to red afterwords.


#6

Is the toggle sticking to the ‘On’ position?

That would essentially be like an sed command is writing itself without any request being made. I’m firing up a fresh install now and will try to reproduce this.


#7

no its sticking to off, it flashes on right after install.


#8

what is service sonarr status showing?


#9

its showing on. but toggling it doesnt change the enabled/disable portion.


#10

Could you PM me some details so I can check it out first-hand?


#11

Flashes on then dies. Init.d script must be woking if it starts.

My money is on a bad configuration or a somehow missed depend… what OS are you running? The repo should grab what it needs as sonarr is repo based… stranger things have happened though. The output of “service sonarr status” would help a lot :wink:


#12

Resolved: Fresh install didnt work Fresh install on vm did, time to start over.