Error Updating from version 2.4.9


#1

Hi, I am trying to update Quickbox from version 2.4.9 to the latest version but I am getting this error:

Pulling QuickBox Ecosystem …
fatal: could not read Username for ‘https://github.com’: No such device or address

What should I do to be able to update it again?


#2

Nevermind, I followed the instructions here:

Now Quickbox is updating just fine.


#3

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.