Diskspace widget shows error

dashboard
ubuntu
install

#1

New install, and a new user to quickbox (wow it looks so nice)

I am just setting things up but diskspace widget shows

You have used NaN% of your total disk space

box uninstall quotas
and
setdisk for the user i setup

But its still showing NaN%

Any help for a first time user would be great


#2

Hi,

You can try either of these two commands depending on your mount point:

fix-disk_widget_home
fix-disk_widget_root


#3

Thanks you for the help melo
I think I set the mount point as root so I ran

> fix-disk_widget_root

rebooted but no change

any other hints ?


#4
I looked at some of the help and tried this


ubuntu-dev:/home/XXXXXX/.pyload# disktest
16384+0 records in
16384+0 records out
1073741824 bytes (1.1 GB, 1.0 GiB) copied, 1.43045 s, 751 MB/s
ubuntu-dev:/home/XXXXXX/.pyload# fixhome
Please tell me which users home I am to fix
Username: XXXXXX

Checking XXXXXX's directory and file permissions ...
Logging in as XXXXXX and adjusting permissions ...
[Task Complete]

But no change

Strange things that are also wrong

And pyload is also installed to /pyload/pyload/ so throws a large amount of 404 error messages due to the double /pyload/ path

I am not sure if it is all connected

Here are the following disk info command that are sometimes asked for

mybox-dev:/# lsblk
NAME    MAJ:MIN RM  SIZE RO TYPE MOUNTPOINT
vda     252:0    0   50G  0 disk
├─vda14 252:14   0    4M  0 part
├─vda15 252:15   0  106M  0 part /boot/efi
└─vda1  252:1    0 49.9G  0 part /

mybox-dev:/home/xxx# cat /etc/fstab
LABEL=cloudimg-rootfs   /        ext4   defaults        0 0
LABEL=UEFI      /boot/efi       vfat    defaults        0 0


<?php
  @define('HTTP_USER_AGENT', 'Mozilla/5.0 (Windows NT 6.0; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0', true);
  @define('HTTP_TIME_OUT', 30, true);
  @define('HTTP_USE_GZIP', true, true);
  $httpIP = null;
  @define('RPC_TIME_OUT', 5, true);
  @define('LOG_RPC_CALLS', false, true);
  @define('LOG_RPC_FAULTS', true, true);
  @define('PHP_USE_GZIP', false, true);
  @define('PHP_GZIP_LEVEL', 2, true);
  $schedule_rand = 10;
  $do_diagnostic = true;
  $log_file = '/tmp/errors.log';
  $saveUploadedTorrents = true;
  $overwriteUploadedTorrents = false;
  $topDirectory = '/home/XXXXXX/';
  $forbidUserSettings = false;
  $scgi_port = 45753;
  $scgi_host = "localhost";
  $XMLRPCMountPoint = "/RPC2";
  $pathToExternals = array("php" => '',"curl" => '',"gzip" => '',"id" => '',"stat" => '',);
  $localhosts = array("127.0.0.1", "localhost",);
  $profilePath = '../share';
  $profileMask = 0777;
  $autodlPort = 49728;
  $autodlPassword = "?????????????";
$diskuser = "/";
$quotaUser = "XXXXXX";

#5

As its a VPS I was able to blow the server away and redo it.

I now have the correct diskspace showing but I have the following bugs in my install

pyload is trying to run images and stylesheets from

pyload/pyload/ folder and giving 404 errors


#6

The pyload integration with quickbox is kind of buggy


I think I have fixed my issues now but this 2 topics helped