Disk usage widgets not work

ubuntu
16.04
install

#1

Sorry for the english, I use a translator.
I installed a new VM with the quickbox but I can not see the disk space.

I used the forum search trying to solve it, but nothing worked, sorry.


#2

From the Wiki:

Have you tried the fix-disk_wigdet_... command?

What is your mount point? /home or /(root)

From the Wiki, you’ll see the following commands:

###Applies Quick Fix for dashboard widgets based on mount.
fix-disk_widget_home = ‘home_diskwidget’
fix-disk_widget_root = ‘root_diskwidget’

####The following functions are responsible for the fix-disk commands

home_diskwidget() {
  rm -f /srv/rutorrent/home/widgets/disk_data.php
  cp /etc/QuickBox/dashboard/widgets/disk_datah.php /srv/rutorrent/home/widgets/disk_data.php
  chown www-data: /srv/rutorrent/home/widgets/disk_data.php
  service apache2 restart
}
 
root_diskwidget() {
  rm -f /srv/rutorrent/home/widgets/disk_data.php
  cp /etc/QuickBox/dashboard/widgets/disk_data.php /srv/rutorrent/home/widgets/disk_data.php
  chown www-data: /srv/rutorrent/home/widgets/disk_data.php
  service apache2 restart
}

#3

I tried, I read the whole wiki trying.
It was mounted as root, I formatted the VM and re-installed it as home. After that I used the “fix-disk_widget_home” and “box remove quota” and it worked, thank you. DTECH helped me with the second command.


#4