Disk usage widgets no longer working

diskusage

#1

Hi.

I have a new dedicated server set up (2x1TB in lvm) and everything worked fine until started messing around with Sonarr, and custom menu items. The disk status widget on the dashboard doesn’t display the numbers anymore.
This is how they look like at the moment:

I’ve tried various approaches previously posted here including fix-disk_widget_home etc and they don’t seem to affect it. Neither does rebooting and uninstalling sonar, reverting changes made to custom.menu.php.

Here’s what lsblk and showspace return:

Before I attempted sonarr, etc, it did report the proper disk usage once I ran fix-disk_widget_home after setup.

Any pointers?


#2

box remove quota


#3

That worked! wohoo!

But how? I remember running box remove quota a few times last night. This only difference today is I ran it as root but ran it from /home/<quickbox user>

Does box remove quota depend on where you run it as well?


#4

no just a one time command lol its a app used to manage space for multi user as you dont strke me a sharing your seedbox type removing it is good :smiley: