Change quota to root

Apparently I messed things up in my initial setup and now everything is messy after setting home for quota. I got a 1TB space on the vps.
Any help is appreciated. Here is are the outputs:

# df -h
Filesystem     Type      Size  Used Avail Use% Mounted on
udev           devtmpfs  981M     0  981M   0% /dev
tmpfs          tmpfs     201M  3.2M  197M   2% /run
/dev/sda1      ext4       97G  3.8G   88G   5% /
tmpfs          tmpfs    1001M     0 1001M   0% /dev/shm
tmpfs          tmpfs     5.0M     0  5.0M   0% /run/lock
tmpfs          tmpfs    1001M     0 1001M   0% /sys/fs/cgroup
tmpfs          tmpfs     201M     0  201M   0% /run/user/0

# lsblk 
sda      8:0    0  100G  0 disk 
β”─sda1   8:1    0   98G  0 part /
β”─sda2   8:2    0    1K  0 part 
└─sda5   8:5    0    2G  0 part [SWAP]
sdb      8:16   0 1000G  0 disk 
sr0     11:0    1  829M  0 rom  

~# cat /etc/fstab
# /etc/fstab: static file system information.
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=c45469a4-fa2a-46f4-93a5-173f3cd45aac /               ext4    usrjquota=aquota.user,jqfmt=vfsv1,errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=89078f29-02d9-4878-add9-a32bb1b5cac7 none            swap    sw              0       0

Fixed :slight_smile:
Repartinioned disks,and reconfigured disk quotas.

1 Like

If its for single use theres no need to install qutoas

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.