Can't reach the Seedbox via browser


#1

Hi, today I tried to install QuickBox to my server. I simply run that script and did installation things. After the installation I get this message

But in the end when I try to reach seedbox with browser, I get error. I simply get this ‘Site cannot be reached error’ by Google Chrome. What went wrong?


#2

A couple of questions.

  1. Did you reboot after you installed QuickBox (this is recommended)?
  2. Have you cleared your browser cache? You can do this by hitting Ctrl + f5 on your keyboard
  3. What OS did you install QuickBox on (Debian or Ubuntu)?
  4. What provider are you using to host your server?
  5. Is this a VPS or a Dedicated machine?

If you could provide a few more details the quality of help I can provide will greatly improve. It’s hard to say as I haven’t heard of anyone immediately hitting this issue after nothing more than a successful install.


#3

1- Yes
2- Yes
3- Ubuntu
4- ArubaCloud
5- VPS

I think something went wrong while installing Apache. I can’t connect to my basic IP with browser too. Should I re-install again?

Also I should note that first I tried to install Deluge by myself and started it with installing Apache. After I installed apache my friend recommented me QuickBox and then I ran the script. I think I did the mistake with this.


#4

It’s quite possible that it conflicted with your initial setup. You could attempt to run the ArubaCloud OS installer once more and start from fresh. That would ultimately be the best way, without killing yourself over trying to resolve it, to go about this… however, I assume the install of your server is relatively fresh.

If you would like to try to do a reinstall of QuickBox first, just to make sure.

Do the following:

apt-get purge -y apache2*
cd /root
rm -rf QuickBox
git clone --recursive https://lab.quickbox.io/QuickBox/QuickBox /root/QuickBox &&
bash /root/QuickBox/setup/quickbox-setup

#5

Thanks it’s working now