Can't install Sonarr

sonarr
ubuntu

#1

Hi guys,

I try ti install Sonarr on a new server but when I do it on the web UI it says everything is okay and ask me to reload the page, however when I do, the dot of Sonarr is red and it doesn’t appear on the left menu.
I tried to install it using sudo box install sonarr, same thing… And when I access Server_IP/sonarr I receive a “Unavalible Service”.
Anyone have an idea to solve this please :slight_smile:

Thanks.


#2

Can you do service [email protected]<your-username> status and paste here the logs .


#3

Additional to the request of @melo, what version of QuickBox are you on? The recent v2.5.5? Also, when was the last time you ran an apt-get update and apt-get upgrade? Could be a mono issue.


#4

@JMSolo
I was on v2.5.4 so I tried to update, but there seemed to have some issues wwith dependencies so I ran sudo dpkg --configure -a and sudo apt-get -f install
Then I reinstalled Sonarr and it worked! Thank you

Thank you too @melo for your commitment


#5

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.