Can't access dashboard (get "connection timed out") and tried to reboot server but cannot access the server for ~1hr now

16.04
ubuntu

#1

I couldn’t access the dashboard (get “The connection has timed out”) and tried to reboot server but I cannot access the server for ~1hr now. Its a hetzner server. Is it normal for it to take this long to reboot? There is ~4tb of data on it (all was seeding torrents).

I didn’t install the firewall. The only thing I did was enable ssh key access (by having a .ssh folder in the root directory for the root user and /home/user/ folder for the quickbox user


#2

Hello @mindtaker,

My server take between 5 and 10 minutes to boot (with also 4Tb data).
If your server is not up within 30 minutes I think there is a problem.
You can’t log in but does your respond responds to ping?

Maybe you should open a case with hetzner to troubleshoot your server boot.

If you have any issue with the dashboard you could in first time restart Apache2 with sudo service apache2 restart


#3

you can send another restart command from your hetzner robot page, i had an issue where my server wouldnt boot due to adding a rar2fs command in fstab that i assume ubuntu didnt like. (i had to format and reinstall)

you can try pinging your ip from a command prompt to see if its up now. if you can ping it but not connect then you have some issues.


#4

sudo service apache2 restart

This will be useful so thanks for that.

Ok so the hard reset worked and the dashboard is also working now. Now what I don’t like is that my last server quickbox has run for ~4 months no issues, except one rtorrent restart. This time in a week I have had to restart rtorrent once alreaddy and then this issue. Could the server be a bit messed or the install is not good? I mean I literally added ssh keys for root, did the OS update and upgrade and then added quickbox followed by adding the ssh keys for the quickbox user. This was on ubuntu 16.04. Also getting a lot of timout errors, but only for one of my trackers.


#5

I would suggest running a few tests on your hardware and make sure you’re not sitting on an out-dated and/or bad drive.


#6

I am a newbie at linux, so could you tell me what tests or direct me to a guide on how to do that?

Or should i contact hetzner support?

thank you

edit: i got in touch with support. seems obvious now.