Cannot SSH/FTP with account created during install, but can access Dashboard

#1

Howdy all. I’ve just installed Quickbox (community version) but I’m super stuck and don’t know how to proceed. I’m at my wits end and I’d really appreciate if anybody could lend any insight.

I installed everything correctly (I believe), and received the login info for the “Master Account user to sudoers” (i.e. https://ytr968:[email protected]/) at the end of the install. I do the reboot as recommended. Immediately after that, I try to login with the aforementioned login details (ssh [email protected] -p 4747) and enter the password. However, every single time, it is telling me, “Permission denied, please try again.” I am copying and pasting the password so I know I’m not entering it incorrectly. The same issue occurs when trying to FTP (using port 5757).

I’ve wiped my server and reinstalled Quickbox three times now given that I thought I messed something up during installation but it results in the same issue every time. I even tried setting the password manually vs letting it generate one automatically, and still no luck.

I’m able to SSH using my root account with no issue, and am also able to access the Quickbox dashboard using the ytr968:password login info.

I’d really appreciate it if anybody could help me out with this. I think I aged 10 years in the past few hours I’ve been trying to figure this out. Many thanks in advance.