Can not access Dashboard


#1

Hello,

I recently did a apt-get update and upgrade. Since then, I am unable to access the dashboard. I am able to login to x2go and plex seems to populate. Please advise!


#2

Interestingly enough, I have heard of this happening in a couple of instances. However; running the normal apt -y update and apt -y upgrade commands will not effect any aspect of the QuickBox dashboard as it is simply a php switch and is not related to any apt packages.

Could you give us a brief description of your current system as with more details we will be better suited to help you find a solution.

One big factor is the possibility that you may need to restart apache (service apache2 restart) and/or clear your browser cache.


#3

I am using a SX61 box from Hetzner, Ubuntu 16.04 OS. I have most things up to date.

When I SSH into the server with putty, it is extremely sluggish now. As a side note, the last thing I installed was Crashplan if that info may be of help.

service apache2 restart did not resolve the issue.


#4

Well, an apt update would not result in slowing down a server if this is an implication you may have.

Could you PM me the details of your server and I can help you verify if this is a local cache issue, or something larger at play (which would need to be addressed).

####Update
Solved via PM


#5

Solved via PM :smiley: