"Building required user directories" error

install

#1

Hello,

I’ve tried to install QB on my Intel® Xeon® CPU E3-1230 v3 @ 3.30GHz, 100 GB, 1 Gbit VPS (provided by LiteServer.nl) on either Debian 8, Ubuntu 15.04 and Ubuntu 16.04 and keep getting the same error at the “Building required user directories” step.

https://hastebin.com/pipehuvoxa.php (error log)

Afterwards, the installation continues smoothly and after reboot rTorrent doesn’t start, I can’t even start it manually via ssh (bash: rtorrent: command not found) or even from the QB UI.

I’m installing as root from / or /root.

Any ideas?


#2

Someone on the chat already suggesting looking into the master username for invalid characters but I’m only using lowercase letters.

https://chat.quickbox.io/channel/QuickBox.io?msg=tgkq77tqDkidzYTch


#3

Are you sure you are installing this as the root user and from the /root directory… not /


#4

I’m sure.

To be absolutely sure, I will install again as root from /root.

I’ll be right back.


#5

Yup, keep getting the same error :frowning:


#6

Will you please send me a PM with your server credentials and I will login and check this directly.


#7

Thanks. Just PM’ed the details to you.


#8

Are you certain you PMed me here in the forums? I’ve not received anything from you. :thinking:


#9

I did it on the chat, the forums says that I cannot send a private message to you.