Btsync not showing

Btsync installed fine but not showing on dashboard and also tried installation from ssh using box install command it also installs but not showing in dashboard

When you ran in Ssh, did it give any errors?

Does this file exist? /install/.btsync.lock. If not, try creating it with touch /install/.btsync.lock

Thiere is no error while instalation and the files doesnt exists install directory was empty and i created the file

dash board shows btsync is running but not showing in the dashboard

What does the following return:

systemctl status resilio-sync

weed:~# systemctl status resilio-sync
● resilio-sync.service
Loaded: not-found (Reason: No such file or directory)
Active: inactive (dead) since Wed 2017-05-31 06:53:08 CEST; 23h ago
Main PID: 1115 (code=exited, status=0/SUCCESS)

Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.

Looks like it’s not even installed. Can you do box remove btsync followed by box install btsync.

after that status shown is
systemctl status resilio-sync
● resilio-sync.service - Resilio Sync service
Loaded: loaded (/lib/systemd/system/resilio-sync.service; enabled; vendor preset: enabled)
Active: active (running) since Fri 2017-06-02 11:29:26 CEST; 6h ago
Main PID: 19773 (rslsync)
CGroup: /system.slice/resilio-sync.service
└─19773 /usr/bin/rslsync --config /etc/resilio-sync/config.json

Jun 02 11:29:26********* systemd[1]: Starting Resilio Sync service…
Jun 02 11:29:26********** systemd[1]: Started Resilio Sync service.

Are there any problems then? If it’s active, it should display as a link on your dashboard, as well as the service icon should show green.

I have tried several times and cannot seem to replicate any sort of issues.

but its not showing and i also uninstalled syncthing now and that was working without any problem

And i cant see btsync configuraion file on /etc/apache2/sites-enabled#
but i have seen synthing config file there
but now i was able to get it from url https://195.***.***.247:8888/gui/

If you like, you could PM me and I will take a look for you, as this is something that is only happening on your machine. We do not have a reverse setup for BTSync, hence you must still access it at the port number. Therefore, no .conf exist for it.

Yes from the conf file i go the posrt number from the conf file config.json
we:/etc/resilio-sync# ls
config.json user_config.json

I appreciate that, however, I am not asking where you got the port numbers as I am well aware :wink:
I am simply saying that we have not created an Apache reverse .conf file for BTSync.

Offer still stands for me to investigate this… PM offer is open. :slight_smile:

already send you a pm

See this post