Autotools conf.php keeps getting set back to defaults


I’m trying to modify the conf.php in /srv/rutorrent/plugins/autotools/ to change the value from 300 to 10. Every time I change it, the value gets set back every time I run an update from the console.


Confirmed. Thank you for pointing this out. The below commit should address the issue. You may need to run the updater 2 times to pull all needed changes. Then modify the conf.php once more and it should not be overwritten anymore.


Thank you so much! That was easy! :slight_smile:


Ahhh, wait, sorry. The one in /etc/QuickBox/rtplugins/autotools/conf.php is still getting set to 300 when I update.

I get this when I press the update button:



Did you run the updater a couple of times before editing it once more? On the first run it will still overwrite.


Yea, I ran it several times to make sure I had I got the update. Went back and changed it to 10, ran the update again, and it got set back to 300.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.