Autodl-irssi ui bug


#1

Hi, after today’s update 2.4.6. I can’t seem to access all the settings in autodl-irssi’s ui.

Here’s a screenshot:

It happens in Edge, Chrome 53 and Waterfox.

EDIT:
Change rutorrent’s theme to MaterialDesign and it works again.


#2

Thanks for the report @Erfie. However, I personally cannot seem to reproduce this in any of the themes as we have made no changes to the css since about 2.3.6. Have you attempted to alter any css on your own… or made any changes within the template?


#3

Hi, I have not changed anything. But as i said in the edit, the materialdesign theme fixes it. Quite odd :confused:


#4

Perhaps you cached something from another theme. I can’t quite say. If something is posted as a bug we must observe everything for any possible reasons. When you say Material Design theme fixed it… do you mean that you switched it to the Material Design theme and switched it back and all was normal again.

####Just to confirm that it’s proper in our latest repo:


#5

No i’m still using the Material Design, as it’s the only one that i can see and change all the settings, but the ui is still odd looking.


#6

We’ll see if we can get anyone else to report this.


#7

Long shot, but have you tried clearing browser cache?


#8

This is actually club-Swizards vs QuickBox-Dark. club-Swizards is up to date in terms of the recent autodl changes; however, quickbox dark is missing a few of the needed commits.

Try using club-Swizards as your theme… It’s the same thing, but no issues :wink:


#9

Nice call @liara. We actually have no need for that QuickBox-Dark anymore, thus I can remove it from the list.