Autodl-irssi Tracker List Problem

trackerlist
autodl

#1

Hi,

I just installed a new QuickBox on a Hetzner server. All is working perfectly except autodl-irssi. It is happening a strange thing: if I click on “update” it says that autodl is up-to-date (autodl-irssi v1.62 and autodl tracker v259). But if I search PassTheHeadphones on tracker list (where to put authkey and torrent pass), it doesn’t appear. It is very strange because I have my old Quickbox installation that is still running and there, PassTheHeadphones appears on the list and announce is working perfectly (and autodl and tracker list version are the same as my new QuickBox).

How can I solve this?

Thanks

EDIT: I tried importing the tracker list manually. But I only find that now the trackers list is up-to-date but IRC bot doesn’t work at all (I mean that probably also before it was not working)!! So I tried uninstalling and re-installing autodl-irssi (from plugin settings in the Dashboard) but without success. It’s very strange because when I click (for example) on “version” or “update” it seems to work but when I tick an irc channel nothing happens, no messages, nothing. So could be a problem of irssi??

EDIT 2: Ok…I don’t know why but now it works. I have not touched anything, really! This is incredible! :joy:


#2

I just got exactly the same phenomena, if anybody has a hint or a solution for fixing this issue would be great!


#3

Hi mate,

sorry for the delay. I solved downloading the “trackers” file from the repo (autodl-irssi comunity edition -----> https://github.com/autodl-community/autodl-trackers), and putting them into .irssi folder (in my case ----> /home/USERNAME/.irssi/scripts/AutodlIrssi/ ). You need a file named “trackers” so if you can’t find it, try downloading the entire repo on your pc and search for that file. Then you need to restart irssi service from the dashboard.

Sorry for my english, I hope you can understand.