Autodl irssi showing wrong details to enter for tracker


#1

Having a problem getting Torrentday to work. I should be able to paste in my passkey but it seems to be showing me an entry box for another tracker.

I’ve tried entering my details as the box shows but they won’t save / enable.

I did import my old settings from another box so this may be messing with it? But it has been working fine, even on Torrentday, until now.

Have three other trackers enabled which work fine still. Tried uninstall and reinstall on the plugin but it retains the settings so perhaps I need to uninstall, delete settings, then reinstall?


#2

Ok, but more digging… if I reload trackers I get the below error message;

Anyone know where the config files are for autodl? I will remove the plugin, delete the config files then re-install and it should sort it


#3

Please upgrade your autodl irssi.


#4

I’ve sorted it. FTP’d in go into the tracker folder.

/.irssi/scripts/AutodlIrssi/trackers

Deleted the following .tracker files:

TorrentDay.tracker
SnatchThat.tracker
XSpeeds.tracker

Go back to webui, go to the autodl tab and hit ‘Reload Trackers’. Re-add them missing ones from here:

FTP/SFTP into server and drop them back in. Hit reload trackers


#5

ok thanks. i fix by using latest autodl irrssi.