API key appeared as activated but isn't


#1

Hello,

Let me explain my case :
I had to reset the version after I added a custom menu which I think is the incident’s initiator.
Knowing that I have deleted every files I added in img and custom folders before I did the reset.

Now I can’t activate the license, it can’t stop saying to me it’s inactive, whether I try the API nor the original key I received with the purchase’s e-mail.

I tried several times to reset the version after that, verified that access rights had not been modified, but nothing I could find.

Other thing, when I try to access the users settings, it shows me this error :
**Fatal error** : Uncaught PDOException: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'product_id' in 'field list' in /srv/quickbox/inc/Configs.php:0 Stack trace: #0 /srv/quickbox/inc/Configs.php(0): PDOStatement->execute(Array) #1 /srv/quickbox/user-settings.php(0): Configs->getHeartbeat_product('product_id') #2 {main} thrown in **/srv/quickbox/inc/Configs.php** on line **0**

edit: the “troubleshooting” page shows me the same exact error, if it’s useful with anything.

Instead of what I remind to be just an access error pop-up.
Also, I saw that my API key was successfully activated on my account, but doesn’t appear the same way on my quickbox GUI.

Blockquote
for – 94.xxx.xxx.xxx Activated on March 9, 2019 9:10 am

Thank you for reading me, if anyone has a start of an answer, please let me know, any help is welcomed.

Sorry for my bad english aswell !


#2

Hey, what’s your version of Quickbox Pro?
The custom links shouldn’t crash the dashboard or the licensing system. And please, as a QuickBox Pro customer, it is better to create a ticket because we can ask you confidential informations (Server IP, #order,…)


#3

Really good question here, I tried to get it from the “help” page, I just got this stuff:

QuickBox Version:
*

Should I send my ticket to developer support or the general one ?

Thank you once again !

Edit : @JMSolo just fixed the problem, quick & pro, you just got a long time customer ! Thank you for everything.
Edit2: I just figured out it fixed my System Dashboard aswell, brilliant !


#4

You can send it to the general, it will be assigned to the specific support if needed


closed #5

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.