After installing QB Pro v0.8.0 my login url is missing /?

install
16.04
ubuntu
dashboard

#1

After I ran Quickbox Pro setup v0.8.0 and then it tell me to go finish install in browser … I got there and set things up. After that when I go to https://mydomain.com it start loading https://mydomain.comlogin.php (WITHOUT / mark between). If I edit the URL I eventually get in after second missing / mark and domamain.comaccount.php .
HOW I GET THAT / MARK THERE SO I DONT HAVE TO MANUALLY TYPE IT EVERY TIME ???


#2

Hey there @Telejeesus!

It looks like you entered your domain without the / forward slash at the end. You can navigate back to the IP, then go to your General Settings page and add the / forward slash to your Site Root and save. This will stop cookies from redirecting over and over as they are now.

Additionally, no need for the caps friend, we’re all pals and listening attentively and ready to help! :heart: