Add service to all user



Hello, i just installed quickbox, i installed services like Sickrage, Medusa with the main user, they are working good, but when i go to another user i don’t have access to those service.

So i would like to know how can i put services on other users than the main user ?
Thanks for all !

( I report a bug on github of 95% RAM used, and rtorrent really slow and frozen…)


As per services per individual user, the current iteration of QuickBox Community does not permit those services on an individual basis. The multi-user in the Community version only permits additional created users to have access to torrent clients and nothing more.

QuickBox Pro (article and release coming soon) aims to lift these limitations.


Thanks for the answer i don’t find this thread on the web…

Do you have an answer concerning the bug of rtorrent i reported on github ?

Rtorrent work for the main user but not for others users… really strange that froze

If you need root access on the server there is no problem ! just let me know


It’s not a bug, you are seeing cached memory… pay attention to Real RAM usage as expressed in the FAQ I just posted to you.

As per the slow access to ruTorrent, this sounds more like an issue with routing between your physical location and the servers location. QuickBox doesn’t limit nor throttle any connections, therefore, this is something between you and your server.

This is the first report I have heard of this. I just ran a test and additional users are able to access their torrent clients without issue. How many users are you currently running on the server?


Yes that’s ok for RAM i understood it :slight_smile:

Now i’m only talking about rutorrent access.
On my first installation, i was running 10 users, on my second i was running 2 users and that was the same problem.

Now i’m trying another installation on Ubuntu 15.10 [EDIT] I cannot try, that’s an not supported hetzner image, and bugged… ,so i will retry again with 16.04
If you need to investigate i can give you root access


routing between your physical location and the servers location

I don’t have any problem on other script of seedbox, like bonobox, ratxabox , dockerscripts


What theme for ruTorrent are you using? It’s possible the one from your screenshot is making external calls. Try switching to another theme and see if the lag continues. Also, try to do service apache2 restart and see if that helps, you may also want to try and stop the memcached service with service memcached stop to reduce caching in the RAM.


I will try it when the installation will be complete ( 15 min max )
I’m using Material Design on the main
And quickbox on others but i have tried to change it without any good effect


Ok so i don’t understand… the problem is Chrome…
I just finished the installation of 2 users and on firefox that’s really fast and on chrome i cannot use the second user…

Another issue with sox, i saw it on thread but you have put it in solve, but this is not fixed.
I just have to do apt-get install sox and the problem was solved.

Thanks for the help :slight_smile: , can you just say me if we will be able to upgrade to the Pro version ?


The solution was marked for that particular use case. Further down the solution (as you’ve posted) is there…

Glad you got your fix. Chrome (68) is also going to be a deterrent on SSL certificates. So keep that in mind over the coming weeks. Chrome has been increasingly buggy lately… doesn’t help that they control 70% of the browser standards market either :frowning:

No. QuickBox Pro is an entirely different build that has taken me roughly 2 years to produce. The structure is different and it uses database authentication and GUI control for user creation and management, no more command line to create and manage users. In short; it’s a CMS for seedbox. :smiley:


Oh shit :joy:
So i will do my first steps on the quickbox V1 lol :slight_smile: , i hope to be able to install services for other users in the Pro :slight_smile: .


Do you know this error ?
JS error: [ line 2 > eval : 3771] TypeError: table is null


Possibly a permissions issue with one of your ruTorrent plugins.

What does ls -l /srv/rutorrent/plugins output?


This is the output :
Another error : JS error: [ : 201] TypeError: this.up is undefined


Is this with the Material Design theme?


Yes i am with the Material Design, i don’t have try with others

EDIT : Same error with other theme :


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.