404 Not Found for SABnzbd and Radarr


I’m a bit lost on this one.

I installed Sonarr, Sabnzbd, and Radarr from the dashboard. When I’ve then gone to click
on them, only Sonarr works. Both Sabnzbd and Radarr give me a 404 error:

Not Found The requested URL /sabnzbd was not found on this server.

Anyone know what might be the issue?

I’m very new to linux, so forgive me if this is an easy fix I’m missing.

I ran a systemctl status for both sabnzbd and radarr. Sabnzbd says no file found, but when I do a box install sabnzbd it says already installed.

Radarr actually does show its status as active. So I’m completely at a loss, any help appreciated.


I am having the same issue, except I get the error with both sonarr and radarr. I cannot get to either web interface. I have tried different browsers and computers. It happens when installing from the quickbox interface, and on the server itself via “box install sonarr”. On the quickbox web interface it shows both as installed and a green light.

Running systemctl shows that nothing is found for both sonarr and radarr. I have no idea what to do next.