File Manager Plugin - Not Working?

Hiya, not sure what has happened but File Manager Plugin does not seem to be working.
I’m sure it was working fine last week. I am unable to create rar files or copy/move files

Is this happening to everyone?
I currently have QuickBox v2.3.7 installed.


I would suggest updating your install as we are already on 2.4.x and may have a resolution to your problem already

1 Like

true update should solve this problem. the problem you are having is due to file manager not having correct permissions.

Once you run update let us know if the problem is gone or is still there.

Additional to what has been said. Yes, there is a fix that was included for the /rar path for file manager. Also, since updating from any version previous to 2.4.x it is of great importance that you check out this post:

Since this is a major release, there are a few additional details that will need to be met.

1 Like

Thanks for reply everyone appreciate it very much.
Can someone please tell me what command to enter on Putty for update?
I tried updating through the dashboard but nothing seem to worked.

Try the following: (as root) if you need to become root… type sudo su

rm -rf QuickBox
git clone --recursive QuickBox &&
bash ~/QuickBox/packages/system/updateQuickBox

@JMSolo, damn you are very fast mate.
By updating would I lose any files?

You will certainly not lose any files… however, this will jostle your torrents directory around in /home/username. The new version adds better readability between Deluge and rTorrent downloads. That process should be rather simple even though it is a manual one.

Great stuff!
Update has finally worked using Putty.
Although there seems to be error displayed:-

cannot create regular file ‘/etc/shellinabox/options-enabled/00_QuickConsole.css’: No such file or directory
chmod: cannot access ‘/etc/shellinabox/options-enabled/00_QuickConsole.css’: No such file or directory
chmod: cannot access ‘/etc/shellinabox/options-enabled/00_QuickConsole.css’: No such file or directory
mv: cannot stat ‘/etc/init.d/shellinabox’: No such file or directory

QuickBox Dashboard seems to be working fine and is updated
rUtorrent working fine and is updated. File manager working great :slight_smile:

1 Like

Those errors are from the Web Console on the update. It should have added the new version of the console. If you could double-check the link on your dashboard, we’ll make sure real quick it’s in order.